Forum » Help

im being logged out automatically

  1. [#14] Gr8fulDane @ 15 Mar 2013 12:14:51 AM
    I know one large probably that i had was when i first moved into my current house, is that i was using the wireless router my isp made me lease from them. I worked alright but it would change sessions very often and interrupt anything ongoing like a download or online gaming session.

    Took a while to figure it out but after a while, we determined that it was in fact the default setting in the router, which we couldnt change:weh: So what we ended up just using disabling that router and only using it to convert from one cable to a another then using another wireless router that actually holds a signal.
  2. [BDU] Auunnctlye Bobra @ 15 Mar 2013 03:15:44 PM
    Another thing i noticed is that when im using Google Chrome it will log me out

    but when im using Firefox I only get logged out when my internet gets disconnected or i turn my computer off
    but most of the time it wont log me out, which i find handy

    but yes if you are using Google Chrome try another Browser

    if its on your phone then its what people have mentioned already
  3. Feel Like Dancin @ 15 Mar 2013 05:52:02 PM
    [check box]Use Static IPv4 Address

    PPP Static IPv4 Address:

    DNS Settings:

    Obtain Automatically or Set DNS Manually (I need to choose)

    Primary DNS:
    Secondary DNS: (optional)

    DO you guys think this is what is causing my ip change ?

    If yess plz like give me and example of how to fill it or something and thanks

    Sorry but i have no idea about those stuff
  4. Adios. @ 15 Mar 2013 05:59:31 PM
    my DNS is set to be obtained automatically so thats not the reason of your problem.

    What type of internet connection are you using?

    or the DSL?
  5. Feel Like Dancin @ 15 Mar 2013 06:04:42 PM
  6. Adios. @ 15 Mar 2013 06:14:16 PM
    now go to your routers page and tell me what is the type of your connection.

    Dynamic IP Address
    Static IP Address
    Bridge Mode

    these options can be seen while setting up your routers configurations.
    The tab might be labeled as "Quick Start".
  7. Adios. @ 15 Mar 2013 06:20:32 PM
    and tell me if DHCP server is enabled or not?

    If yes then check what is its lease time?
    IF the lease time is too low then thats the reason your ip is changing too frequently.
  8. Adios. @ 15 Mar 2013 06:21:17 PM
    and to increase the lease time you can only do so by telling your isp to increase it for you.
  9. Feel Like Dancin @ 15 Mar 2013 07:45:21 PM
    Hmm im gonna contact my internet provider to see what can i do
  10. [°ß°] Hancock @ 15 Mar 2013 09:58:17 PM
    Why would you want a static ip? It sucks. Usually you have to pay more for a dynamic :weh:
  11. Adios. @ 15 Mar 2013 10:35:31 PM
    who said he is going for the static ip?
    He just need to get his lease time a bit high.

    and btw i have a dynamic ip and if i want to have a static ip i need to pay more.
  12. Frankie. @ 16 Mar 2013 02:09:56 AM
    Our office uses Static... I don't see anything wrong with it. It does the trick and is pretty fast too
  13. Adios. @ 17 Mar 2013 12:38:33 AM
    static is bad when you use sites like rapidshare for downloading. They put you on wait for 30+ mins to get another download.

    But if u have a dynamic ip just restart the router and start downloading without waiting :heh:
  14. Feel Like Dancin @ 17 Mar 2013 01:30:44 AM
    why cant you use a proxy to do that ?
  15. Adios. @ 18 Mar 2013 07:43:20 PM
    we can use proxy/vpn for that but speed decreases most of the time because of far away servers.