Forum

Forum » Help

Use all button broken - GYM?

  1. Ñęmô3 @ 18 Apr 2014 12:17:43 PM
    Anyone else having trouble using the use all buttons when using the gym. All of the grey buttons including split no longer seem to work so I have to manually type in the amount I want to trying.

  2. [BDU] ≤I≥ Mαɴɴʏ ≤I≥ @ 18 Apr 2014 12:21:10 PM
    My use all buttons are working fine :erm:
  3. [Que] Bunnehsaur @ 18 Apr 2014 12:22:23 PM
    No, they work fine.

    What is your browser?
    Have you done any updates recently to any program or addon?
    Have you restarted your browser?
    Have you restarted your computer?
    Have you cleared your internet cache?
    Have you cleared your cookies?
    Have you tried a different browser?
  4. Ñęmô3 @ 18 Apr 2014 03:23:26 PM
    I use an Ipad to play the game so I am using a Safari browser. I'll try some app browsers to see if it works any better but most apps will just call the same API so I am doubtful that will resolve the proble.

    I don't update my iOS because I have the iOS that the military uses before they added in all the spy tech to the API so the browser is old by today's standards. May be part of the issue but updating isn't a viable option


    the buttons worked yesterday so I'm a bit confused why they aren't working. I have a work around where I have to type in the amount I want to train and all the red buttons work so I can train just not as quickly as I could yesterday
  5. [BDU] lackouUK @ 18 Apr 2014 04:16:57 PM
    Was just wondering if it was a phone you were using, probably a similar thing with an iPad. All the red and grey buttons seem to work on my laptop and were working on my iPhone earlier today.
  6. Ñęmô3 @ 18 Apr 2014 05:41:17 PM
    To add to the issues it looks like it isn't just the grey buttons on gym that aren't working. The voting buttons to give negative or positive player ratings have disappeared and don't even show.


    It would be good to get someone who actually represents the game management to speak on this but I am doubtful that will happen.
  7. Ñęmô3 @ 18 Apr 2014 05:46:52 PM
    I used a separate browser app and the gym buttons work and the positive and negative player rating display correctly so I have a workaround. :)

    Still confused why it works in a separate app but not in safari app
  8. [Que] Bunnehsaur @ 18 Apr 2014 05:59:59 PM
    What version of the iOS are you using? What is the Safari version?

    There isn't anyone in the game management sector that could remotely help you with this problem. If it is a site coded problem that's Dave, if its your iPad then its you or Apple.

    Have you tried deleting all of that crap your browser stores? Here is a link: Deleting Cookies, Cache and Clearing your history with Safari

    Here is a link to some browser reviews, iOS is shit and Apple sucks so there is a good chance that your issue may be long term. Firefox simply refuses to release their browser on iOS because of how ungodly restricted it is. They tried and were denied for wanting to use a different web engine. If all browsers are forced to use the same engine then it is unlikely switching browsers will work. However, it is worth a shot. iOS browsers
  9. [Que] Bunnehsaur @ 18 Apr 2014 06:02:08 PM
    Oh of course you would post again during me typing that message and getting helpful links :haha:

    Okay, so it's isolated to Safari. So if you haven't tried deleting all the useless bulk garbage that I posted in the first link then try that and see if Safari works then.

    If not, you'd have to go to the Apple Forums and get one of the Apple "geniuses" :rolleyes: to aid you.
  10. Ñęmô3 @ 18 Apr 2014 08:35:27 PM
    I agree with you Bunnehsaur on a lot of your apple comments. I have Android and windows tablets as well and prefer Android. Unfortunately in my line of work we have to support apple,android, and windows tablets and the majority of our clients use apple. The main reason I am stuck on an apple device as my main decive is my att unlimited data plan. I tried to switch the plan to an android and got away with it for 3months before att forced me back on an iPad due to the terms of service to keep the unlimited data plan. I won't complain too much about that because $30 for unlimited data on a tablet in this day in age is very rare and I haven't met anyone else that was able to get a tablet on unlimited data so whatever att wants me to do to keep the plan I will comply.


    I have developed iOS apps and have many of my app updates denied for some very stupid and childish reasons. Android has denied some of my updates as well but they haven't been half of the pain in the ass apple has. Apple is about control in my opinion and if they don't like or can't control what your doing they won't allow . Something they weren't doing back in the 90's when I was using a performa 6300. I remember when apple represented the pirates of its day and they now are what they used to despise.


    I use private browsing and have an app that clears contents for any meta data like cookies, GPS locations, and so on so I am pretty sure this issue isn't due to a change on my device but a change in the code we weren't informed about. I could be wrong but without any game management to address this we probably will never know what the source of the problem is.

    I am just glad I have a work around and can still train
  11. [Que] Bunnehsaur @ 18 Apr 2014 08:58:07 PM
    Apple is about control, there is no opinion there. Why do you think there are things called Hackintoshes, obviously because you can't just install Mac OS on any plain computer.

    Not to mention, good luck trying to repair an apple product yourself. Parts are nowhere, if they are they aren't labeled properly or sufficiently. The digitizer for an iPod touch will not work unless it has the exact same (or compatible, but only apple owns those) model of digitizer that was originally installed.

    Glad to hear you're up and running.
  12. Breazybrea @ 19 Apr 2014 03:37:36 AM
    I tried to switch the plan to an android and got away with it for 3months before att forced me back on an iPad due to the terms of service to keep the unlimited data plan.

    ^^ just want to point this out. That's wrong. You can use whatever device you want on there and not lose your unlimited. Someone told you incorrect. I'd call cust care and nicely bitch.

    I may or may not work for them :shy:
  13. Ñęmô3 @ 19 Apr 2014 01:02:16 PM
    For phones you can switch the device to any brand and keep unlimited data plan as the contract doesn't specify a specific device. For the tablet data plan unlimited was only offered for the first 3weeks the iPad was out and then att ceased selling unlimited data plans. At that time there was no Android tablet and as part of att's exclusive agreement with apple it specifies the iPad within the contract plan name and specifically states the unlimited data plan must be paired to an IPad. This was back when Verizon couldn't even sell the iPad and was a time few remember because tablets were un proven type of device at the time and didn't really have the wow factor for the first 6-8months. As I like to call em the last of the good ole tech days where every person didn't think they were an expert because they can press buttons on a tablet and do things they never were competent enough to do on a computer before tablets dumbed things down for people.

    I can post the contract terms if you want to see them.
  14. Breazybrea @ 19 Apr 2014 02:19:09 PM
    Nah all good. But I will find out for you if there is a way around it :shifty:
  15. [Que] Bunnehsaur @ 19 Apr 2014 03:53:02 PM
    Unfortunately AT&T is very good at creating contracts that vice your nutsack.

    @Nemo, I know that feeling about the new age of "computer experts" :haha: